Today's excuse is:

Outmoded installation bug